EclipseでJ2EE --覚書状態

はじめに

Eclipse関連の設定は、http://w3.cube-web.net/eclipse/ を参考にしてください。
上記ページではLombozの取得から設定までがわかりにくいのでそこのサポートです。
日本語化やらなんやらは出来てるものとして話は進みます。

必要なもの&環境

今回の設定に必要なものと設定時の環境です。
その他のあたりまえすぎる設定は出来ているものとします。

Eclipse2.1今回つかうplug-inが2.1のみ対応なので2.1を用意しましょう
Tomcat4.0.4私はこれを使っているってだけ。4.x系だったら何でもいけるんじゃないでしょうか!?
Lomboz今回対象のJ2EEplug-inです。本家から取得は登録とかあってややこしいのでplug-inをこのページに添付していますが一応本家はここ>http://www.objectlearn.com/products/lomboz.jsp
filelomboz.21_02.zip
※exlipse2.1のみ対応.

lombozのインストール

Lombozのインストールをおこないます。

Eclipseでの設定

exlipse2.1での設定です

Lombozを有効にしてみる

EclipseでLombozを有効にします

TOMCATが動くようにしてみる

Tomcat4.0.4を動かすための設定をします


LombozでJ2EEprojectをつくってみる

projectをつくってみます

LombozでTomcatを実行する

LombozでTomcatを動かしてみます


備考

その他の情報




トップ   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS